Error message after theme activation

Welcome Forums BigBangWP Error message after theme activation

This topic contains 15 replies, has 6 voices, and was last updated by  Brankic1979 3 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #2548

    octaviok
    Participant

    Hi, my site worked perfect before installing BigBangWP theme. But after installing and activating the theme I am getting this error. Please let me know how I should proceed. Thanks.

    ERROR MESSAGE:
    Strict Standards: Redefining already defined constructor for class myCustomFields in /home/teseopre/public_html/wp-content/themes/bigbangwp/includes/bra_custom_fields.php on line 183

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/teseopre/public_html/wp-content/themes/bigbangwp/includes/bra_custom_fields.php:183) in /home/teseopre/public_html/wp-content/plugins/pressbooks-master/pressbooks.php on line 23

    Warning: Cannot modify header information – headers already sent by (output started at /home/teseopre/public_html/wp-content/themes/bigbangwp/includes/bra_custom_fields.php:183) in /home/teseopre/public_html/wp-includes/pluggable.php on line 896


      Quote
    #2551

    Brankic1979
    Keymaster

    Do you have some kind of Custom Fields plugin? It looks this plugin is in conflict with our custom fields script.


      Quote
    #2552

    octaviok
    Participant

    hi, thanks for your reply. I have deactivated all plugins and still have the message:

    Strict Standards: Redefining already defined constructor for class myCustomFields in /home/teseopre/public_html/wp-content/themes/bigbangwp/includes/bra_custom_fields.php on line 183


      Quote
    #2601

    octaviok
    Participant

    Please send me a solution to this problem.
    All plugins are deactivated and am still getting an error message on the admin section:

    Strict Standards: Redefining already defined constructor for class myCustomFields in /home/MYDOMAIN/public_html/wp-content/themes/bigbangwp/includes/bra_custom_fields.php on line 183


      Quote
    #2606

    Brankic1979
    Keymaster

    I don’t know how to solve it. Nobody else reported such an issue.

    I can only suggest to overwrite all theme files.

    ps: Are you using PHP 5 on your server?

    This is line 183 in bra_custom_fields

    
            /**
            * PHP 5 Constructor
            */
            function __construct() {
                add_action( 'admin_menu', array( &$this, 'createCustomFields' ) );
                add_action( 'save_post', array( &$this, 'saveCustomFields' ), 1, 2 );
                // Comment this line out if you want to keep default custom fields meta box
                add_action( 'do_meta_boxes', array( &$this, 'removeDefaultCustomFields' ), 10, 3 );
            }
    

      Quote
    #2969

    designgoddess13
    Participant

    I’m also getting an error message after updating to v1.9.3:

    Warning: Cannot modify header information – headers already sent by (output started at /home/desi9145/public_html/wp-content/themes/bigbangwp/includes/bra_shortcodes.php:71) in /home/desi9145/public_html/wp-includes/pluggable.php on line 1121

    Not sure what to do about this! Please help!


      Quote
    #2970

    Brankic1979
    Keymaster

    Thank you for noticing.

    I’ve just submitted new update. Meanwhile you can only update includes/bra_shortcodes.php from http://download.brankic.net/BigBangWP/BigBangWP1.9.3%20changelog.zip


      Quote
    #2973

    garulfo
    Participant

    I get this message when I try to access the dashboard:

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/18/d318761397/htdocs/agj/wp-content/themes/bigbangwp/includes/bra_shortcodes.php:66) in /homepages/18/d318761397/htdocs/agj/wp-includes/pluggable.php on line 1121


      Quote
    #2974

    garulfo
    Participant

    That’s 1.9.4


      Quote
    #2975

    Brankic1979
    Keymaster

    Thanks,

    I’m just checking what’s the problem. I’ll let you know ASAP


      Quote
    #2976

    Brankic1979
    Keymaster

    Please replace only includes/bra_shortcodes.php from http://download.brankic.net/BigBangWP/BigBangWP1.9.3%20changelog.zip

    Or wait few more minutes until update is approved on ThemeForest.


      Quote
    #3075

    grahsysadmin
    Participant

    Confused – I see discussions for 1.9.4 (and maybe even 1.9.5 here), yet the Themeforest site has no mention of it (or any changelog notes for even 1.9.3)

    Please fix 🙂


      Quote
    #3089

    Brankic1979
    Keymaster

    There were some minor changes in all of these versions.

    Just download latest version from ThemeForest.


      Quote
    #3641

    summer_choi
    Participant

    hello, my dashboard said same warning message.

    Warning: fopen(/www/springconcert_co_kr/wordpress/wp-content/themes/bigbangwp/includes/portfolio_select.txt) [function.fopen]: failed to open stream: Permission denied in /www/springconcert_co_kr/wordpress/wp-content/themes/bigbangwp/includes/bra_create_portfolio_select.php on line 6
    due to your server settings, you have to CHMOD 777 file /www/springconcert_co_kr/wordpress/wp-content/themes/bigbangwp/includes/portfolio_select.txt
    This file is used only for portfolio shortcode dropdown. You’ll still be able to use portfolio shortcode if you don’t CHMOD txt file, but you’ll have to manually insert ID of parent category.
    Warning: fwrite() expects parameter 1 to be resource, boolean given in /www/springconcert_co_kr/wordpress/wp-content/themes/bigbangwp/includes/bra_create_portfolio_select.php on line 45

    Warning: fclose() expects parameter 1 to be resource, boolean given in /www/springconcert_co_kr/wordpress/wp-content/themes/bigbangwp/includes/bra_create_portfolio_select.php on line 46


      Quote
    #3643

    summer_choi
    Participant

    I get the warning message when I install BIGBANG theme and every time access the dashboard
    and it keep warning in every page. and can’t upload images too.


      Quote
Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.