FactoryWP compatible with WP 4.1.1?

Welcome Forums Older WordPress Themes FactoryWP compatible with WP 4.1.1?

This topic contains 0 replies, has 1 voice, and was last updated by  syllogic 2 years, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #5257

    syllogic
    Participant

    Hi,

    Is theme FactoryWP compatible with WP 4.1.1?

    Thanks,
    Syl


      Quote
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.