Flexslider Navigation disappears

Welcome Forums Supernova Flexslider Navigation disappears

This topic contains 6 replies, has 2 voices, and was last updated by Avatar Brankic1979 5 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1138
    Avatar
    inastagewhisper
    Participant

    Hi,

    I loaded 4 slides into a portfolio page, but the slider navigation disappears. However, if I put that vimeo video link back in it, it shows up again. The link is here: http://chrischuang.com/thirstyexplorer.html

    I was having the same problem here: http://chrischuang.com/thirstyexplorer.html
    I embedded the youtube video, and my navigation disappeared. And then I added the “?title=0&byline=0&portrait=0” to the end of the youtube link, and the nav suddenly appeared again.

    Do you know what might be causing this issue? Thanks!!

    -Chris


      Quote
    #1142
    Avatar
    inastagewhisper
    Participant

    Whoops! The second link is supposed to be: http://chrischuang.com/kaplan.html

    Thanks!
    -Chris


      Quote
    #1254
    Avatar
    Brankic1979
    Keymaster

    Hi Inastagewhisper,

    first of all so sorry for delay.

    Here’s the right code for you tube video.
    In order to make navigation visible, you must enter following code line inside embed you tube link:

    ?wmode=transparent

    And the final result should look like this:

    <iframe id="player_1" src="http://www.youtube.com/embed/__4WCUH_OEw?wmode=transparent" width="500" height="281" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>


      Quote
    #1295
    Avatar
    inastagewhisper
    Participant

    Cool! Thanks for this code.

    Is there any way to make the navigator appear when it’s just pictures though? For http://chrischuang.com/thirstyexplorer.html I have 4 pictures loaded, but I can’t see the navigator to cycle through them. Thanks!!


      Quote
    #1297
    Avatar
    Brankic1979
    Keymaster

    In the head tag of the page you have to edit this line:

    controlNav: false,

    with this

    controlNav: true,


      Quote
    • This reply was modified 5 years, 9 months ago by Avatar Brankic1979.
    #1346
    Avatar
    inastagewhisper
    Participant

    Thanks for the response. I made the change, but nothing happened! I still can’t cycle between slides.


      Quote
    #1389
    Avatar
    Brankic1979
    Keymaster

    Hi,

    I think I found what’s causing the problem.

    If you have a video inside slider the additional code used in head tag of the page is correct.

    But if not, this is the right code that should be placed in head tag:

    <script type="text/javascript">
    $(document).ready(function(){
          $("#portfolio-slider")
            .flexslider({
    	  animation: "fade",            
    	  slideshowSpeed: 3500,      
    	  animationDuration: 500,
    	  controlNav: true,
              smoothHeight: true
          });
    });
    </script>	

      Quote
    • This reply was modified 5 years, 8 months ago by Avatar Brankic1979.
    • This reply was modified 5 years, 8 months ago by Avatar Brankic1979.
    • This reply was modified 5 years, 8 months ago by Avatar Brankic1979.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.