Whole portfolio hover area clickable

Welcome Forums BigBangWP Whole portfolio hover area clickable

This topic contains 37 replies, has 17 voices, and was last updated by  Mira 1 year, 8 months ago.

Viewing 15 posts - 16 through 30 (of 38 total)
  • Author
    Posts
  • #1228

    Brankic1979
    Keymaster
    
    .preview {display:none;}
    .right: 100px;
    

    This will work on desktop screen size for sure.


      Quote
    #1431

    Tricky1
    Participant

    Thanks for this but no need to ftp, just paste the following into extra css:

    .preview {display:none;}
    .item-info-overlay a.view {background: transparent !important; width:100% !important; height:100% !important; top:0; left:0;}


      Quote
    #1451

    kodehine
    Participant

    Hello,

    I have tested 2 ways to make the modifications to have the all area clickable in the portfolio page : via ftp like explained in the first page, or by adding the previous lines into extra css.
    Both of this 2 solutions don’t work for me. There is something I haven’t probably get…

    Thanks


      Quote
    #1468

    Brankic1979
    Keymaster

    Not sure why this doesn’t work for you, but if you’re a novice, you should hire freelancer to try this.


      Quote
    #1517

    kodehine
    Participant

    I’m not doing my first wordpress site !!
    Everything works well now…


      Quote
    #2411

    reinix
    Participant

    Tried this and it works on Chrome, but for some reason not Incognito Mode or Firefox (haven’t tried any other browser). Anyone know why?

    Site: http://reynavilla.com/


      Quote
    #2412

    reinix
    Participant

    Nevermind! Figured it out!


      Quote
    #2426

    rachellucie
    Participant

    Hi,
    I managed to remove the link and magnifyer buttons, but my style.css has only about 100 or so lines, and no css code that I can see. I have opened in Dreamweaver and can only see a list of the updates that have been made. How/where do I find the actual style.css code – or am I doing something wrong?

    Thanks


      Quote
    #2443

    Brankic1979
    Keymaster

    For finding specific CSS file or rule / declaration use Inspect Element feature of Chrome / Firefox


      Quote
    #2457

    rachellucie
    Participant

    Hi there, I use Chrome for this but couldn’t find your style.css. I did find it today via FTP hidden in a folder called CSS in the content folder – it’s all there 🙂


      Quote
    #2478

    artbyryan
    Participant

    New BIGBANG theme user here. I was wondering if there was a quick way to have the whole portfolio image link to just show the image (ie magnifying glass) and not go to the page.

    I am using it this way to show all my work like thumbnails.

    http://www.artbyryan.com/design-portfolio/

    Does this make sense?

    Ry


      Quote
    #2496

    Brankic1979
    Keymaster

    Hy Ry,

    When inserting portfolio shortcode for “Hover Active” choose “No – click = pop-up larger image”


      Quote
    #3132

    dirtyworks
    Participant

    This, in the extra CSS panel, works for me:

    
    .preview {display:none;}
    .view {background: none !important;}
    
    .item-info-overlay a.view {background: transparent !important; width:100% !important; height:100% !important; top:0; left:0;}
    

      Quote
    #4364

    leversha
    Participant

    I’ve added this and works a treat BUT it takes away the option to have shaped thumbnails as a circle etc. and makes all blocks. Is there any way this can work with the shapes?


      Quote
    #4379

    Brankic1979
    Keymaster

    It’s not that easy because mask is in front.

    I’m sure it can be done, but it’s beyond my support.

    If anyone finds working solution, I’ll send him $10 via PayPal.


      Quote
Viewing 15 posts - 16 through 30 (of 38 total)

You must be logged in to reply to this topic.