Whole portfolio hover area clickable

Welcome Forums BigBangWP Whole portfolio hover area clickable

This topic contains 37 replies, has 17 voices, and was last updated by  Mira 1 year, 8 months ago.

Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #5133

    BryanDijk
    Participant

    Hi there

    followed the steps explained above and can’t seem to get the hover area (that covers the whole thumb) clickable.

    Any chance of sharing what’s needs to be changed in the CSS code?

    http://awesomescreenshot.com/04a4kkm9ef

    Cheers
    Bryan


      Quote
    #5162

    BryanDijk
    Participant

    any reply on this pls?


      Quote
    #5163

    Brankic1979
    Keymaster

    I don’t know what else to say. This wasn’t my solution, but I know it. worked because others implement this solution to their websites.


      Quote
    #5207

    BryanDijk
    Participant

    that’s a shame. Maybe it doesn’t work anymore with the theme updates as the lines aren’t on the same place anymore.

    would be a nice add to the theme update to me honest

    cheers


      Quote
    • This reply was modified 2 years, 8 months ago by  BryanDijk.
    #5233

    jillianadriana
    Participant

    I figured it out.

    Basically do what was originally instructed, and then remove the codes in a few more spots.

    1. Under PORTFOLIO THUMBNAIL HOVER
    Portfolio Thumbnail Hover

    2. Under SHAPED STYLED ITEM
    Shaped Styled Item

    I would disregard line numbers as they will likely change as the theme is updated.

    NOTE: By removing the URL to “(../images/sprite.png)”, you are removing the magnifying glass and link icons, which is what I wanted to achieve. You may have to play around a bit if you’d like those to remain.


      Quote
    #5236

    Brankic1979
    Keymaster

    THANKS!!!


      Quote
    #6404

    Mira
    Participant

    Hej, thanks a lot you all, this is working great, in hexagon style too!

    Though I’m looking for improvement (sorry for opening this topic again….)

    Maybe someone has an idea for:

    1. the magnifying glass is still there, but not visible. If you click the bottom right area, the lightbox will open. (at least on my site: http://www.miriamkaiser.com )

    2. it’s not working for mobile view (tablet and mobile). 🙁 Any idea where I could look in the codes?

    Thanks and regards,
    Miriam


      Quote
    #6408

    Mira
    Participant

    Hej all,

    problem #2 is not a problem anymore, it’s now working on the mobile sites, guess I had to wait?


      Quote
Viewing 8 posts - 31 through 38 (of 38 total)

You must be logged in to reply to this topic.