Theme update?

Welcome Forums BigBangWP Theme update?

Tagged: 

This topic contains 62 replies, has 21 voices, and was last updated by  erincig 10 months, 2 weeks ago.

Viewing 15 posts - 16 through 30 (of 63 total)
  • Author
    Posts
  • #4441

    comoyodsg
    Participant

    I cant configurate a theme from panel, i have no access to it.


      Quote
    #4451

    Brankic1979
    Keymaster

    Weird.

    Do you have admin privileges?


      Quote
    #4522

    lauraguthrie
    Participant

    I want to update but when I copy the “bigbangwp” folder and let it overwrite the current “bigbangwp” folder on my FTP my whole site loses almost all formatting. like rollovers off, text wacky, fonts gone, logo gone, etc, etc.

    I currently have 1.9.7 and I am pretty sure I have not made any core changes(don’t even know how to do that).

    site on 1.9.7:
    http://magpiegraphics.com/portfolio/

    Any help would be appreciated! Thx!!!!


      Quote
    #4526

    Brankic1979
    Keymaster

    Just click on SAVE in Brankic Panel. All settings will be there.

    Just in case, copy Google Web Fonts options.


      Quote
    #4530

    Studio1076
    Participant

    I just purchased the update for BigBang and installed it. But now i have no acces to the Brankic panel. I have administrator privileges. please, any help would be usefull


      Quote
    #4531

    Studio1076
    Participant

    Solved! I installed and activated all required plugins, Now i have acces.


      Quote
    #4544

    lauraguthrie
    Participant

    Ok so the saving in panel did nothing for me…the options were saved in the original, but every time I put the updated theme folder in they revert to the bigbang logo, no custom google fonts, etc. It wasn’t horrible as, of course, all my media etc was still there just had to chose everything in the Brankic panel again, though I don’t know if there is a way in the future to update the theme without losing anything.

    One thing left that I can’t figure out is that all pages show the background image except the “Home” page. It used to, but with the update I can’t get the linen BG I have everywhere else to show there also?

    http://magpiegraphics.com/portfolio/

    thx!


      Quote
    #4548

    Brankic1979
    Keymaster

    Right after update click on SAVE and old options will be there. Of course, just in case write down options you can’t remember (Extra JavaScript and Google Web fonts)


      Quote
    #4554

    lauraguthrie
    Participant

    After Update, I went to Brankic Panel, “Theme Options” and the big bang logo etc were there so I clicked “save options” to see if it would bring mine back, but it saved what it was showing, bigbang logo etc. should I have clicked “restore defaults”(the only other option).

    But can you also tell me how to get the background image selected there to show on the homepage also?
    thx!


      Quote
    #4561

    Brankic1979
    Keymaster

    Hi,

    http://support.brankic1979.com/forums/topic/background-image-disappears-after-edit/ and on home page choose “nothing” for Brankic Custom Field “Background image”

    I’ll include this into next update and also, try to figure it out what happens with new option panel.


      Quote
    #4568

    nunulka
    Participant

    Hi after the update my website is messed up. I’m not able to change the logo to mine, its always revert to the Bigbang logo after hitting the save button. Fonts are not Oswald even if in the settings I setup it. The footer is moved to the side, contact form is gone etc. Any suggestion?

    http://www.headerdesign.biz/


      Quote
    • This reply was modified 3 years ago by  nunulka.
    #4570

    lauraguthrie
    Participant

    Perfect, thx!!!!


      Quote
    #4572

    Brankic1979
    Keymaster

    @nunulka SAVE button isn’t working?

    Strange! Please try to empty the cache and try again.


      Quote
    #4573

    nunulka
    Participant

    I did and not working 🙁


      Quote
    #4582

    Brankic1979
    Keymaster

    It was all about updated files. My list of files in the changelog wasn’t right, so updating all the files was the solution.


      Quote
Viewing 15 posts - 16 through 30 (of 63 total)

You must be logged in to reply to this topic.