Missing images – only in Safari

Welcome Forums BigBangWP Missing images – only in Safari

This topic contains 4 replies, has 2 voices, and was last updated by  bleepstudio 4 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6779

    bleepstudio
    Participant

    H,

    When the http://www.rankinfraser.com/ homepage loads there’s always images missing (only in safari), and each time it loads different images are missing.
    http://www.rankinfraser.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-27-at-10.03.49.png

    In Safari I’ve emptied caches and removed website data but the problem still exists on my computer and my clients safari (as well as browserstack screenshots of all Apple devices with Safari).

    Is this something you have experienced before and is there a fix?

    Thanks
    Steven


      Quote
    #6784

    Brankic1979
    Keymaster

    Hi,

    On my Safari on Mac it’s fine. I think, there were some other issues on Safari, and they were plugin/add-on related

    safari


      Quote
    #6794

    bleepstudio
    Participant

    Hi,

    I deactivated all the plugins and it’s still the same issue.

    It’s not only my mac – it’s all of the clients’ macs. If you empty caches and reload the page it does not load all the images first time. Could you show me a video of you doing this rather than a screenshot of the images loaded – as it’s possible to reload the site to get all the images.

    I’ve asked Apple and the host and they point me to the development of the site, it has a lot of errors which are picked up by Safari: https://validator.w3.org/nu/?doc=http%3A%2F%2Fwww.rankinfraser.com%2F

    Can you please provide look at these in relation to the site, I can provide login details so you can see how the homepage is built using “[bra_icon_boxes_container] and [bra_icon_box] as described.

    Thanks
    Steven


      Quote
    #6795

    Brankic1979
    Keymaster

    Sure,

    send me login details to email

    en


      Quote
    #6796

    bleepstudio
    Participant

    Thanks, I’ve emailed details to that address.

    Steven


      Quote
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.