Parallax effect not working

Welcome Forums PavillionWP Parallax effect not working

This topic contains 1 reply, has 2 voices, and was last updated by  Brankic1979 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6914

    tcrisp
    Participant

    Hi,

    I’m interested in using a parallax effect on top section of the homepage of http://www.systemsandco.com but I can’t get it to work.

    Even though I’ve included parallax='true_2' on the column it just displays like a normal background image. The only way I’ve been able to temporarily get it to work is to render the page in Chrome, go into the developer tools in Chrome, and then manually remove a class called “removed”. Unfortunately I can’t figure out how to stop WordPress applying the “removed” class each time.

    I’d love to get the parallax effect working and any assistance would appreciated. I’ve included an excerpt from the page if that helps with diagnostics …

    [brankic_column width='one' height='percentage-100' bg_image='http://www.systemsandco.com/wp-content/uploads/2017/11/building-architecture-concrete-1080-darkwash.jpg' parallax='true_2' text_color='white' last='true' horizontal_align='right' midway_vertical_align='bottom' midway_padding='9%' midway='true' centered_column='true' color_overlay='dark-grey' color_overlay_opacity='opacity-3']
      <h5>WE ARE SPECIALIST</h5>
      <h2>systems consultants</h2>
    [/brankic_column]

    Thanks,
    Tim


      Quote
    #6919

    Brankic1979
    Keymaster

    Please send me your login data to s so I can sort it out for you.


      Quote
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.