Photostream widgit doesn't display

Welcome Forums BigBangWP Photostream widgit doesn't display

This topic contains 16 replies, has 4 voices, and was last updated by  hismajestybelial 2 years, 12 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #3771

    margaretms
    Participant

    Hello,
    My site is http://www.splitsecondfilms.com
    My Brankic photo stream widgit in the site footer has stopped working, in the settings I have selected Flickr and have specified the flcikr user name which in my case is “slitsecondfilms”. I was trying variations of this and noticed that in your sample website mock-up it also doesn’t display so was wondering if there is an issue?
    In the footer it is bottom right hand corner “SPLIT SECOND FILMS’ PHOTO STREAM” with a blank space underneath, just like your mock-up sample website.

    Thanks in advance,

    Margaret


      Quote
    #3773

    Brankic1979
    Keymaster

    Hi,
    Plese replace javascript/bra_photostream.js with attached file

    http://download.brankic.net/BigBangWP/bra.photostream_2.0.zip

    It should work.

    ps: This version allows to use Flickr login email alongside the Flickr username.

    Please tell me if it’s working because this is a part of the future update.


      Quote
    #3803

    margaretms
    Participant

    Hi,
    I have done this but it doesn’t work using “splitsecondfilms” the name of the Flickr account or Photostream user as the widget asks for.
    Where are the instructions or how do I specify an email address as you advise?
    Please explain

    Thanks in advance,
    Margaret


      Quote
    #3805

    Brankic1979
    Keymaster

    For Flickr username you have to use Split Second Films as you can see in 4th footer widget on our live preview http://demo.brankic.net/bigbangwp/

    May I see your Instagram page, because I don’t see anything on http://instagram.com/splitsecondfilms

    Theme update is just approved so you can download it if you want.


      Quote
    #3931

    margaretms
    Participant

    Hi,
    Its Flickr account “splitsecondfilms” which is what I am trying to get working, there is no Instagram account. Is there a fix in the new theme update – there have been previously many postings about Flickr problems?

    Thanks in advance,

    Margaret


      Quote
    #3950

    Brankic1979
    Keymaster

    Hi,

    In latest version of BigBangWP it should work.

    Please tell me what usernames you want to show (on Flickr or Instagram) so I could try it on my server.


      Quote
    #3959

    margaretms
    Participant

    Hi,
    As mentioned above the Flickr account is “splitsecondfilms”, let me know how you get on.

    Thanks,

    Regards, Margaret


      Quote
    #3987

    TheMoxieGirl
    Participant

    I am using the instagram photo stream and sporadically it will display using the old files. I updated the files and they never worked…I reset them to the old version. Please help.

    http://www.creatorsdesigns.com/testing/photos/

    & the footer widget 1


      Quote
    #4022

    margaretms
    Participant

    Hello,
    Any update on whether my account “splitsecondfilms” works on Flickr for you or not?
    Thanks in advance,
    Regards, Margaret


      Quote
    #4028

    Brankic1979
    Keymaster

    Margaret,

    FLickr username you have to use is Split Second Films. You can see it in the footer and in the page http://demo.brankic.net/bigbangwp/elements/


      Quote
    #4029

    Brankic1979
    Keymaster

    @themoxiegirl I can see images in 1st footer. What’s the problem there?


      Quote
    #4037

    TheMoxieGirl
    Participant

    @Brankic1979 I am currentlyusing a different plugin. I would really love to use the one a part of the theme as we LOVE the hexagon shape effect but they just won’t display.


      Quote
    #4039

    margaretms
    Participant

    Thanks, I see the photostream is working on the demo page, I am on 1.9.7 so this must have been fixed since then, I will upgrade at the weekend and get back to you if there is still an issue.
    Thanks again,
    Regards, Margaret


      Quote
    #4108

    margaretms
    Participant

    Hi,
    I got the Flickr photo stream working using latest version of the theme (1.9.9.5), its working now – although when I opened this ticket I had just uploaded the then latest version, also I’m not sure I had the spaces in the account name setting, something to watch out for in future.
    Thanks again for all you support.
    Margaret


      Quote
    #4200

    hismajestybelial
    Participant

    I’ve got some similar trouble, My photostream widget linked with Instagram, sometimes works fine and sometimes doesn’t work at all. it’s so so strange


      Quote
Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.