Twitter

Welcome Forums Supernova Twitter

Tagged: ,

This topic contains 6 replies, has 4 voices, and was last updated by Avatar NME1 5 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #371
    Avatar
    Unda
    Participant

    Hola,

    First off you guys just made my day! I love your work!

    I just purchased SuperNova and can’t seem to get my tweets to show up in the footer.

    I created a Twitter App and entered the consumerkey, consumersecret, accesstoken, accesstokensecret, username, and count into – twitter.php & bra_twitter_plugin.js as well as entered my twitter id in the index.html file.

    Is there another file I need to edit? The help documentation seems to be outdated or incomplete.

    Gracias por todo,
    Unda


      Quote
    #376
    Avatar
    Brankic1979
    Keymaster

    Hi,

    Thank you for purchasing our template.

    Twitter feed can’t work locally unless you have server installed (Apache). Did you uploaded site to hosting server? May I see the URL (online) ?


      Quote
    #497
    Avatar
    Unda
    Participant

    Hola,

    I have it on my server, but instead of a tweet it reads “Bad Authentication data”

    I take it this is on Twitter’s side, but can you confirm the files I need to update, just to make sure I have not missed one?

    So far I’ve updated the index.html and all other html pages I have the twitter feed in along with twitter.php and bra_twitter_plugin.js

    Gracias


      Quote
    #501
    Avatar
    Brankic1979
    Keymaster

    You don’t need nothing to update. Just insert right keys in bra_twitter_plugin.js

    ps: In the beginning of that file is described how to obtain new keys.


      Quote
    #514
    Avatar
    thedaworld
    Participant

    hy Brankic, i’ve uploaded the file (the template is unfinished because i’m still working on) anyway here is the path

    http://www.bluefilanda.com/template/index.html

    the 4 keys i’ve generate are
    consumerkey: “jtscQoRsHWF41CS48Q”,
    consumersecret: “CtIaC2NTZhKSaFDPbKx2REw1SrG1zZgzaZOLM2ZwFY”,
    accesstoken: “1424091576-6fUvuQ0aZfZvuU7tKZPc1yekR8ZjMVsIGfzvlVG”,
    accesstokensecret: “UcPd6651Vb4oVh5gE9QrujueondSZMohfzCSAI1U”

    it doesn’t work
    thanks in advance


      Quote
    #543
    Avatar
    Brankic1979
    Keymaster

    Everything looks fine.

    I must ask this : is there PHP activated on your server? Please ask your hosting support if they can activate PHP.


      Quote
    #1055
    Avatar
    NME1
    Participant

    Is there any way to post a short video on youtube or something that can show how to do it? The documentation didn’t really help me that much.


      Quote
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.