UPDATE TO 2.0 / 2.1

Welcome Forums BigBangWP UPDATE TO 2.0 / 2.1

Tagged: 

This topic contains 42 replies, has 11 voices, and was last updated by  Brankic1979 2 years ago.

Viewing 15 posts - 16 through 30 (of 43 total)
  • Author
    Posts
  • #4750

    ahhltoeknee
    Participant

    Nevermind! It works now!


      Quote
    #4751

    Brankic1979
    Keymaster

    How did you solved it?

    Please tell all others who had the same issue (and to some of them who gave us 1 star rating because of this).


      Quote
    #4840

    iancosley
    Participant

    How did you solved it?

    Please tell all others who had the same issue (and to some of them who gave us 1 star rating because of this).

    Mine did the same thing after updating (all menu items showing in the header, instead of being nested) I went to Appearance > Menu and clicked the check next to “primary menu” which fixed the issue.


      Quote
    #4842

    Nicole
    Participant

    Hello! So, I’m not able to update theme properly…
    I’ve already tried with Envato Toolkit, nothing. since version 2.0

    So now, i’ve transferred the V.2.1 into my theme folders with the name BigBangv2.1 (so i’m able to switch theme) but when i activate the new theme I cannot go to the Brankik Panel. An error appear saying

    “Devi farti autorizzare per accedere a questa pagina.”

    Wich means i need the autorization to access to that page. But i’m already logged in as admin… so can’t find the issue.

    Any help please??? 🙁


      Quote
    #4857

    Brankic1979
    Keymaster

    Can you send me login data to support [at] brankic1979.com so I can try to figure it out. I can’t get this error message on any server I’m using.


      Quote
    #4860

    Nicole
    Participant

    Sure @Brankik1979 Thanks a lot 🙂


      Quote
    #4865

    Brankic1979
    Keymaster

    Hi Nicole,

    it’s working for me. No error message and I can change settings in Brankic Panel.


      Quote
    #4957

    parapadd
    Participant

    Hi!!!

    Just a few minutes ago i updated my theme from the zip to 2.1

    As good news i have access again to Brankic Shortcodes Menu, that nobody knows why it has been dissapered some time ago..
    Some kind of conflict with another pluggin?

    Anyway…

    Now the problem is that after update to 2.1 my blog has lost the format

    Images, Slides,, all is gone

    http://unparpadeo.com/

    Doesnt appear any content in the post

    http://unparpadeo.com/2014/12/10/jason-pontin-redactor-jefe-de-la-revista-del-mit-no-creo-que-tenga-mucho-valor-todo-ese-tiempo-y-esfuerzo-que-empleamos-en-dar-likes/

    No imagenes inside post
    No featured image
    No writed content..

    Any idea?


      Quote
    #4960

    parapadd
    Participant

    Maybe something related to this?

    After activate the new THEME 2.1, asked me about instal this pluggin.

    The problem is that Hostgator hosting give some problems in order the install this pluggins
    At least from the WordPress Pluggin Install Menu


      Quote
    #4961

    parapadd
    Participant

    Sorry brankic i am very used to be able to edit my post in order to add new information, instead of made 3 “updates”.

    Tryin to sintetize:

    With the 2.0 Theme Version all its ok.. at exceptcion only for the Brankic shortcode menu that doesnt work nobody knows

    Here the way one post its show correctly in 2.0 version

    It is why by this issue whit tje Shortcode menu that i try to update to 2.1 Version

    And this is the way that te same post (menus, blogs, and everything) appears after update to 2.1

    Un saludo!!


      Quote
    #4967

    Brankic1979
    Keymaster

    These plugins are from WP plugins directory, so I don’t see why it doesn’t work.

    In Brankic Panel (Theme Options now) just click on SAVE and you’ll have all of the old options.


      Quote
    #5017

    reikob
    Participant

    I am working on a client’s site, I had v 1.9.2 installed, and WP kept reverting to 2015 saying theme broken when I go into Appearance >> themes – so from Evato I downloaded 2.0 and installed. I cannot get the plugin: Multiple Post Thumbnails – I get a 403 error when clicking thru, so where do I get it? Also, I have lost my slider. On the Barnkic Panel I say 6 on slides, but nothing showing under featured image.

    I am using a child theme.

    Sorry, but I need to change back to old version.
    http://aliciaclarkpsyd.com/


      Quote
    #5021

    Brankic1979
    Keymaster

    I’m not sure, but maybe it’s not working because you’re using child theme.

    Modified Multiple post thumbnails is in theme includes folder. Latest version is 2.1 so you can try to install that version.


      Quote
    #5023

    reikob
    Participant

    Where do I find that version – downloaded 2.0 from WordPress.org.


      Quote
    #5029

    Brankic1979
    Keymaster

    On wordpress.org?

    You can buy our theme only on ThemeForest!

    May I see the URL on wordpress.org with our theme?


      Quote
Viewing 15 posts - 16 through 30 (of 43 total)

You must be logged in to reply to this topic.