Brankic1979

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 2,605 total)
  • Author
    Posts
  • in reply to: Slider in text #7016

    Brankic1979
    Keymaster

    Please send me your login data to mail
    I think I can fix your issue.


      Quote
    in reply to: MAPS ERROR: "This page can't load Google Maps correctly." #7013

    Brankic1979
    Keymaster

    Hi,

    it looks something is wrong with our map plugin (I guess Google changed their API)

    I suggest to use plugin WP Google Maps (we are using in it the theme we’re developing right now)


      Quote
    in reply to: Slider in text #7012

    Brankic1979
    Keymaster

    I need to see your website. You can post th eURL here, or you can send it to me via email mejl


      Quote
    in reply to: Portfolio Items doesn't appear in menu Items #7009

    Brankic1979
    Keymaster

    I’ve answered you via email, but I’ll post it here in case someone else has the same problem

    There’s no option in WordPress to add custom post type posts directly into menu. However, you can create custom links where you can insert (manually) Title and URL of each wine.

    I hope this helps.


      Quote
    in reply to: Slider in text #7008

    Brankic1979
    Keymaster

    What’s the problem with these plugins?

    You can use Extra Images feature. Placeholders for those images are located on the right hand side (below Featured image)


      Quote
    in reply to: Need fix for Images Issue #7007

    Brankic1979
    Keymaster

    I’m very sorry for such a late answer.

    Could you please show me the URL of that page where images don’t link through.

    Again, I’m very sorry.


      Quote
    in reply to: Portfolio extra images captions #7002

    Brankic1979
    Keymaster

    Sorry, sorry, sorry for such an late response.

    There’s a bug in our code. You have to edit plugin Multiple Posts Plugin (Plugins -> Editor) and change

    if ($extra_images_no == "") $extra_images_no = 20;

    to

    if ($extra_images_no == "") $extra_images_no = 45;

    or any other number instead of 45.


      Quote
    in reply to: Change Logo #6997

    Brankic1979
    Keymaster

    You have to update the theme.

    http://support.brankic1979.com/forums/topic/how-to-update-theme/


      Quote
    in reply to: Blank portfolio page #6995

    Brankic1979
    Keymaster

    Great. Sorry for not responding on time.


      Quote
    in reply to: Recaptcha update #6992

    Brankic1979
    Keymaster

    Yup.

    No major updates.


      Quote
    in reply to: Portfolio Items #6989

    Brankic1979
    Keymaster

    This is the solution

     <ul class="item-nav">
                <?php previous_post_link_plus(array('format' => "<li class='prev'> %link </li>", 'link' => '%title', 'in_same_tax' => FALSE  )); ?>
                <li class="all"><a href="<?php echo $all_link; ?>" title="All items">All</a></li>
                <?php next_post_link_plus(array('format' => "<li class='next'> %link </li>", 'link' => '%title', 'in_same_tax' => FALSE )); ?>
            </ul><!--END ITEM-NAV--> 

      Quote
    in reply to: Weird lines on circle portfolio items #6988

    Brankic1979
    Keymaster

    Does it happen only while you (coworker) resize the window?

    If you refresh resized window – are there these “lines”?

    If it happens only while you resizing window, then it’s something I’ve seen across some browsers, and don’t know how to to fix it.

    I would really would like to help you with these, but I can’t get these lines on any of my computers (even while resizing window).


      Quote
    in reply to: Weird lines on circle portfolio items #6986

    Brankic1979
    Keymaster

    Hi Carrie,

    I don’t have macbook, but I’ve tested it on Mac in Safari, Chrome and Firefox, and I can’t see these lines.

    These lines are one pixel of background images, because (for some reason) circle mask is translated one pixel to the left/up.

    On PC I don’t see it also.

    Try this Extra CSS (original values are 236 and 232)

    
    .circle .item-mask {
        width: 237px;
        height: 233px;
    }
    

      Quote
    in reply to: Portfolio Items #6983

    Brankic1979
    Keymaster

    I don’t think it’s a Child theme related. Of course, you can try to edit and main theme.

    Or you can send me login data to sd so I could try to figure it out.


      Quote
    in reply to: Portfolio Items #6981

    Brankic1979
    Keymaster

    I think you’re right (about being first item in category)

    Open single-portfolio_item.php and find

    <?php previous_post_link_plus(array('format' => "<li class='prev'> %link </li>", 'link' => '%title', 'in_same_tax' => TRUE )); ?>
                <li class="all"><a href="<?php echo $all_link; ?>" title="All items">All</a></li>
                <?php next_post_link_plus(array('format' => "<li class='next'> %link </li>", 'link' => '%title', 'in_same_tax' => TRUE )); ?>

    try to add

    ,'in_same_cat' => FALSE

    According to documentation it should work http://www.ambrosite.com/plugins/next-previous-post-link-plus-for-wordpress


      Quote
Viewing 15 posts - 1 through 15 (of 2,605 total)